Как посчитать количество повторений в Excel: пошаговая инструкция

Функция СЧЕТЕСЛИ в Excel позволяет посчитать количество сочетаний символа, слова, цифры или фразы в выбранной области, что может быть полезно для подсчета повторений.

  • Инструкция;
  • Массовый поиск.

Функция СЧЕТЕСЛИ в Excel

Для примера имеется определенное количество ячеек и нужно найти количество повторений определенного слова в этом случае можно использовать конструкцию:

=СЧЁТЕСЛИ(A1:D3;seopulses)

Массовый поиск сочетаний

В этом случае потребуется сначала скопировать весь список поиска в отдельный столбец.

Далее используем формулу:

=СЧЁТЕСЛИ($A$1:$A$12;G1)

/* */