Функция пустая ячейка (ЕПУСТО) в Excel: пошаговая инструкция

Функция пустой ячейки ЕПУСТО в Excel помогает решать сложные задачи, а ознакомиться с инструкцией по ней можно ниже.

  • Инструкция;
  • Пример.

Функция ЕПУСТО в Excel

Данная функция используется для поиска пустых ячеек и возвращает ИСТИНА или ЛОЖЬ:

=ЕПУСТО(A1)

Для сравнения верности работы обеих конструкций:

Примеры использования

Например, есть последовательность чисел, в которых есть пустые ячейки и нам требуется четные умножить на 5, нечетные на 10, а вместо пустых поставить 50, то можно воспользоваться формулой:

=ЕСЛИ((НЕЧЁТ(A1)-A1)=0;A1*5;ЕСЛИ(ЕПУСТО(A1);50;A1*10))

/* */